Welcome, Guest. Please login or register.
Did you miss your activation email?
March 25, 2019, 06:16:22 am

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
189670 Posts in 10987 Topics by 18249 Members
Latest Member: DanyNep
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  Connection Issues After Few Minutes of Gameplay
0 Members and 2 Guests are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: Connection Issues After Few Minutes of Gameplay  (Read 886 times)
ChaplainHS
Newbie
*
Posts: 11


View Profile
« Reply #15 on: January 07, 2019, 07:45:22 pm »

Ok this tracing was right on the spot.

As soon as my ping went up 20-30 points I used the tracert command and in the following seconds my ping went up to 999 and I got disconnected.

Portuguese translation:

Rastreando rota para = Tracking route to
Com no máximo 30 saltos = With at most 30 hops

Here's the print:

PS:. This tracert during the issue shows a line diferent from the one when it was ok. Its:

1    *     1ms     1ms   DSL-2401HN-T1C-GV [192.168.25.1]


* connection issue.png (11.34 KB, 493x206 - viewed 21 times.)
« Last Edit: January 07, 2019, 07:51:16 pm by ChaplainHS » Logged
Daemon
XR Main Developer
Legendary Member
****
Posts: 4806


beware, for this is the everbroken...


View Profile
« Reply #16 on: January 07, 2019, 08:13:29 pm »

And the second part (the ending) of the tracert report? Cheesy
Logged

ChaplainHS
Newbie
*
Posts: 11


View Profile
« Reply #17 on: January 08, 2019, 02:04:22 pm »

The rest of this tracert said the same thing of the previous ones - Request timed out a few times and then says the tracing is completed.

Is there anything else that could be done? Knuppel

If not, I guess I'll need a new internet providor or new router as the issue began happening right after I changed it.
Logged
ChaplainHS
Newbie
*
Posts: 11


View Profile
« Reply #18 on: January 08, 2019, 02:15:02 pm »

Folks, i may getting paranoid by this, but it's caused by pmining, incinerator and shaman shield skill. (this happens only in this game and i play alot more online games)

Well, coincidently or not... most times the issue happened I had just given the team some redstone. But then I remember a bunch of other times it happened on other circumstances.

However, if we assumed game items or scripts could be causing the issue there should be something else contributing, right? I mean, otherwise other players would be having the same issue when pmining for example.
Logged
mutan
Newbie
*
Posts: 46



View Profile WWW
« Reply #19 on: January 08, 2019, 03:06:14 pm »

I saw people reconnecting early game cause of huge ping, i know Luna and Ale had same problem.
Logged

Do you have high ambitions about your future but you smoke joints?! We will protect you, by putting you in to jail for atleast 3 years, with serial murderers and rapists. But atleast you wont ruin your life by drugs!
ChaplainHS
Newbie
*
Posts: 11


View Profile
« Reply #20 on: January 09, 2019, 12:07:44 am »

I saw people reconnecting early game cause of huge ping, i know Luna and Ale had same problem.

I see, then I'm not alone in this  Rolleyes lol

Thought maybe it could be the connection speed but then it wouldn't make sense to just be solved after recconection.

Then unless someone's got a solution I guess it can't be helped, I have no idea what's causing the issue.

Would like to thank everyone who's been trying to help for your time, you guys are awesome.
« Last Edit: January 09, 2019, 12:12:46 am by ChaplainHS » Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.014 seconds with 19 queries.