Welcome, Guest. Please login or register.
Did you miss your activation email?
August 09, 2020, 09:34:30 am

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
190015 Posts in 11005 Topics by 18524 Members
Latest Member: h1ppy
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  Savage not newbie friendly
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Savage not newbie friendly  (Read 1882 times)
mutan
Jr. Member
**
Posts: 52



View Profile WWW
« on: October 07, 2015, 06:21:53 pm »

I remember long time ago i had to set gfx_allVBO to 1 manually to get all the shiny graphic features (seems to be fine now with new install tho). Now after fresh install i'm having weird game lag spikes (not net) hitting performance overlook (my friend said to me that this game is not for his PC due to this, and he have good machine). The semi solution to this is host_maxfps 1000 (default is 130) but the lag is still there sometimes. Also there should be warning that new install in existing Savage XR folder will delete ALL Savage XR files, configs, maps, overhead templates and everything.  Sad

FIXED: Weird but this gfx lag was caused by enabled sun. Even without any custom NVIDIA settings.
« Last Edit: October 17, 2015, 12:34:54 pm by mutan » Logged
Daemon
XR Main Developer
Legendary Member
****
Posts: 4820


beware, for this is the everbroken...


View Profile
« Reply #1 on: October 07, 2015, 07:44:25 pm »

It does not delete anything, just overwrites the default files (configs, textures etc). NOT custom stuff that's not in the official distro, like maps or presets.
Logged

mutan
Jr. Member
**
Posts: 52



View Profile WWW
« Reply #2 on: October 08, 2015, 11:46:06 am »

Sorry but I must dissagre, I have chosen folder with existing Savage and it completly deleted that folder and then installed in to it. Lost my demos, screenshots and everything else. I have windows 7.

And about that lag, demo shows that it's not always there and it's not internet connection related:
http://www.mediafire.com/download/97yeqec3n09csdc/gfxlagdemo.zip
Lag is there when i look at SH/Lair and newest gfx drivers didnt help.

Also when I turn Optimizations in System menu I see squares on world textures, like teir3 textures are being disabled or something, weird.
« Last Edit: October 08, 2015, 07:47:56 pm by mutan » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.021 seconds with 20 queries.