Welcome, Guest. Please login or register.
Did you miss your activation email?
June 04, 2020, 06:01:13 am

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
189999 Posts in 11002 Topics by 18510 Members
Latest Member: vollfrucht
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  Establishing connection
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Establishing connection  (Read 1014 times)
mza
Newbie
*
Posts: 21


View Profile
« on: January 08, 2011, 08:09:56 pm »

Hey,

I've got some problems connecting some xr servers (for example Groentjuh, leet US). It just goes to "establishing connection" state but nothing happens. Some other XR servers and MPUK work fine. This problem appeared sometimes in december and I have installed the newest version with auto updater. Is there some other solution other than re-install savage?
Logged
Aneurysm
XR Map Administrator
Super Hero Member
***
Posts: 1204



View Profile
« Reply #1 on: January 08, 2011, 11:56:13 pm »

Is your firewall and or router blocking ports or ip addresses? Try disabling your firewall while connecting. If you are successful, then you know your firewall is at fault. Make sure you check both software firewalls (eg. Norton, AVG on your pc) as well as any firewall protection your router might offer.
Logged

mza
Newbie
*
Posts: 21


View Profile
« Reply #2 on: January 09, 2011, 07:49:56 pm »

Groentjuh server started to work when I opened one port in the windows firewall.  Afro

The weird thing is that disabling the whole firewall or adding savage.exe to the exceptions list doesn't help. I have no other firewall software running. Huh

edit:
It seems that some ports work and some others just don't (firewall is not in use). I can get the connection only about every 10th time I try to join some server. Reinstalling didn't help.  Cry

edit2:
Okay, now it works again. I don't know what was wrong.  Tongue
« Last Edit: January 12, 2011, 11:32:55 pm by mza » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.027 seconds with 19 queries.