Welcome, Guest. Please login or register.
Did you miss your activation email?
January 18, 2020, 08:02:35 pm

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
189913 Posts in 10985 Topics by 18446 Members
Latest Member: dfmfgheaa
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  lags issue
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 3 Go Down Print
Author Topic: lags issue  (Read 13611 times)
teRoRRist
Full Member
***
Posts: 112


View Profile
« on: April 30, 2012, 01:38:31 pm »

Hey.
i'm expiriencing some lags issues. it ussaly happens when server is full(55+).
aslo when a game starts sometimes i have to reconnect(ping says "BOT").
I also have a problem with the server list-sometimes it doenst show servers and sometimes it just says that the ping is 9999. I have antoher comptuer with savage and none of these problems occur.
I have rc3 and 1.0.(happens in both)


i have intel core i3 CPU 540 @ 3.07GHz 3.98 GHz 2.00 GB(ram)
pls help.
« Last Edit: May 17, 2012, 02:50:46 pm by teRoRRist » Logged

Hakugei
XR Coder
Legendary Member
***
Posts: 3837



View Profile
« Reply #1 on: April 30, 2012, 02:27:32 pm »

For the error:
http://www.newerth.com/smf/index.php/topic,11944.0.html
Logged
teRoRRist
Full Member
***
Posts: 112


View Profile
« Reply #2 on: May 08, 2012, 03:53:06 pm »

pls answer
Logged

Hakugei
XR Coder
Legendary Member
***
Posts: 3837



View Profile
« Reply #3 on: May 08, 2012, 04:33:17 pm »

Does the error itself still happen?

As for your ping, it's more likely your connection is too weak to handle the stress.
Logged
Faun
Guest
« Reply #4 on: May 09, 2012, 01:33:30 am »

Are you using prepaid internet?
Logged
teRoRRist
Full Member
***
Posts: 112


View Profile
« Reply #5 on: May 09, 2012, 01:19:00 pm »

Are you using prepaid internet?
nope
Logged

teRoRRist
Full Member
***
Posts: 112


View Profile
« Reply #6 on: May 17, 2012, 02:49:02 pm »

ANYONE???
Logged

Faun
Guest
« Reply #7 on: May 17, 2012, 03:32:18 pm »

So you use the same connection for both computers and savage runs on the one while it won't run on the other?
Logged
Hakugei
XR Coder
Legendary Member
***
Posts: 3837



View Profile
« Reply #8 on: May 17, 2012, 03:55:21 pm »

Not a bad point, Faun.
Let's see if we can get him to understand.

Now, this "other computer" you speak of, where is it? And why are you not using it if it works completely?

"ping" issues are related to connection; this may be caused by your internet, or your PC being full of random crap that leeches off one another. Another option is that your windows is blocking the connection, usually related to windows' own firewall; add Savage to the whitelist/exceptionlist/permissionlist or however it is called.

You never actually specified what kind of lag you're getting. FPS or ping lag?

FPS lag usually means your PC is too weak (be it old hardware, old drivers, broken hardware, or plainly "full of random crap") to handle a huge amount of players.
While ping lag can mean PC or connection is having issues.

Also, you never told me if your error was fixed with the link I gave you; you just changed your post. Rolleyes I take it, it did help? Then that would prove that your connection wasn't strong enough to handle it.

Pro tip: Search function. Instead of spamming. Wink
Logged
teRoRRist
Full Member
***
Posts: 112


View Profile
« Reply #9 on: May 20, 2012, 02:08:37 pm »

Not a bad point, Faun.
Let's see if we can get him to understand.

Now, this "other computer" you speak of, where is it? And why are you not using it if it works completely?

"ping" issues are related to connection; this may be caused by your internet, or your PC being full of random crap that leeches off one another. Another option is that your windows is blocking the connection, usually related to windows' own firewall; add Savage to the whitelist/exceptionlist/permissionlist or however it is called.

You never actually specified what kind of lag you're getting. FPS or ping lag?

FPS lag usually means your PC is too weak (be it old hardware, old drivers, broken hardware, or plainly "full of random crap") to handle a huge amount of players.
While ping lag can mean PC or connection is having issues.

Also, you never told me if your error was fixed with the link I gave you; you just changed your post. Rolleyes I take it, it did help? Then that would prove that your connection wasn't strong enough to handle it.

Pro tip: Search function. Instead of spamming. Wink

First thx for helping.
Now, i cannot use the other computer coz i dont have it most of the time(dont ask why and leave this part).
The problem is ping. the ping is normal but sometimes it just goes up gradually.
That error was fixed dont worry Smiley.
i mostly can't find what i want in the Search.
it just shows the words i wrote not together. For example-when i write lags problem it gives me texts with 'flags' and another 'problem that is not related'.
So now suggest what i can do about it. Im not sure that my CP is full of crap.Describe crap.
Logged

Hakugei
XR Coder
Legendary Member
***
Posts: 3837



View Profile
« Reply #10 on: May 20, 2012, 02:26:05 pm »

A lot of unnecessary programs installed and running in the background, is what I mean.

All programs you download and install have the tendency of having a sneaky little process running even when not actually in use. This may range from harmless to spyware, adding up together.

I'm not going to suggest how to deal with that as you might break stuff; do you have a friend with more advanced knowledge about PCs to help you?

Other than that, you can try popular programs (oh the irony Smiley ) like Spybot and Adaware to clean your PC.


The "other computer" you speak of, where is it?
Same house, network and internet?
Logged
Feathers
beep
NDC Organizer
Super Hero Member
***
Posts: 2031



View Profile
« Reply #11 on: May 20, 2012, 02:55:04 pm »

http://www.iobit.com/gamebooster.html
Logged
teRoRRist
Full Member
***
Posts: 112


View Profile
« Reply #12 on: May 21, 2012, 01:15:20 pm »


Im not sure if you seen that i edited the topic and wrote i cant see some servers sometimes.
i downloaded it and it didnt work with the servers problem.
Hakuegei the other CP is in another house with a different kind of CP and router.
Logged

Hakugei
XR Coder
Legendary Member
***
Posts: 3837



View Profile
« Reply #13 on: May 21, 2012, 01:46:16 pm »

Try doing a speedtest with both PCs (whenever you get the chance), or at least the one in question.
Because it sounds as if your PC is fine, but your connection is too weak.
Logged
Faun
Guest
« Reply #14 on: May 21, 2012, 02:46:08 pm »

Hm, i stumbled over a possible point with another game a little while ago, so maybe its worth looking at here aswell.

In very rare cases, some exotic Routers have settings where Ports of your Internet connection have to be opened manually to allow certain traffic.

I've never heard of this happening with Savage, nonetheless there are a lot of different Router brands, and maybe you are the lucky random guy to have this problem. Its a delicate materia where you will face some things of your computer with which you didn't have to do much yet, so its better to search for several guides/explanations until you get a basic idea how to do it.

Basically you have to enter the setup of your router and make sure the ports needed for savage are forwarded/open.
You can enter your routers setup by your browser. Enter 192.168.0.1 in your browsers address bar and you should get into it. If there is a password set, search pages like this one for it, the passwords are default and easy to find (its recommended you change it afterwards, so you enhanced your systems safety too).

The only problem I have now is that I'm not sure WHICH ports savage needs in order to work properly, I hope someone can jump in and help with this. One I know from searching now is TCP 11236.
there are TCP/UDP ports, make sure your settings match these.

gl


Logged
Pages: [1] 2 3 Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.028 seconds with 19 queries.