Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2018, 02:41:58 pm

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
189432 Posts in 10975 Topics by 18160 Members
Latest Member: nigdarogp
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  Not able to play?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Not able to play?  (Read 4579 times)
Selfishly
Newbie
*
Posts: 6


View Profile
« on: February 21, 2009, 02:17:17 am »

I have a problem with not being able to play any of the Savage games. This inclues Savage 1, 2, and XR. I've downloaded all of them, followed the simple instructions - given by my boyfriend, who is able to play the games - but every time I try to get in the game, I get an error. If you've ever been kicked off of Firefox or Internet Explorer, it's the same exact thing, only the name is Savage. Can anyone help resolve this problem, or at least inform me as to why I'm unable to play?
Logged
Ulquiorra
Newerth Donator
Sr. Member
****
Posts: 463



View Profile WWW
« Reply #1 on: February 21, 2009, 09:51:20 am »

im not to sure of the error your tlking about but would be glad to try and help Smiley

Is it the proram is crashing? if so whats the error Smiley
Logged

Mohican
Order of the Stick
Former XR Dev
Legendary Member
*****
Posts: 2647



View Profile
« Reply #2 on: February 21, 2009, 01:33:35 pm »

Please specifiy:
(1) Your operating system (Windows XP, Vista... Linux, MacOS?)
(2) Quick Spec: Processor, Memory, Graphics Card.
(3) The message given by the error.

I remind you that Savage XR needs:
- Dot Net Framework 2.0 installed (available here).
- The latest ATI or Nvidia drivers, which contain the OpenGL libraries used in Savage.
Logged

Selfishly
Newbie
*
Posts: 6


View Profile
« Reply #3 on: February 21, 2009, 08:35:45 pm »

Ah, sorry about that.

I guess I'll basically copy and paste my computer's information. Tongue

Microsoft Windows XP
Home Edition
Version 2002
Service Pack 2

Dell DIMENSION DIM3000
Intel(R)
Pentium(R) CPU 2.80 GHz
2.79 GHz, 512 MB of RAM

I have no additional hardware such as a graphic or sound card, I only have what the computer came with.

I took a screenshot of the error I get when I try to play any Savage game, so here it is.

Logged
Mohican
Order of the Stick
Former XR Dev
Legendary Member
*****
Posts: 2647



View Profile
« Reply #4 on: February 21, 2009, 09:19:33 pm »

Please click on the Link "click here" and let me know what you get.
Please find out what graphic chip you've got, by right clicking on your desktop, and going to the display options.
Once you know what this info (ex: Intel 945 Chipset) give it to me also.
Logged

Selfishly
Newbie
*
Posts: 6


View Profile
« Reply #5 on: February 22, 2009, 10:34:06 pm »

This is what I got when I clicked the link:



I clicked the first link there and got this:



The other link simply directed me to the website and didn't offer and help. It just said that I should try to contact an administrator to find out why I got the error.

I also tried right clicking on my desktop, but the only options I got were "display modes", which only seemed to effect the color and resolution of my screen. The other was "graphics options", and none of the tabs showed me what hardware I have.



I even went into my control panel and looked at the hardware tab, but it didn't tell me what graphics card I have. If it helps, I have the standard that came with this computer. It's definitely not an Nvidia or anything like that. I can run World of Warcraft just fine, among other games which graphics are incredible.
Logged
Mohican
Order of the Stick
Former XR Dev
Legendary Member
*****
Posts: 2647



View Profile
« Reply #6 on: February 22, 2009, 11:56:14 pm »

Your Graphics Chip is an Intel 82865G.
Please download the latest drivers from this URL: http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=1044

If that still fails, make a copy of the entire text in the window "Error Report Contents" (select text then press ctrl+c), and paste it here.
Logged

Selfishly
Newbie
*
Posts: 6


View Profile
« Reply #7 on: February 23, 2009, 01:47:10 am »

It still didn't work, and I was unable to copy the text in the error report box. I downloaded both of the updates. For my Home Edition, there were two files. They had the same exact name, but one was a zip file with the stack of books logo from winrar, and the other was an exe and had a normal icon.



Like that. Should I extract the files or something?
Logged
Chiprel
Hero Member
*****
Posts: 539



View Profile
« Reply #8 on: February 23, 2009, 01:54:31 am »

just run and install .exe file (upper one)

the zip file is for developers as it was stated on intel download page:

2.   
Intel® Graphics Media Accelerator Driver (zip) (5783KB)
   14.17   9/28/2005   Download
   Installs drivers for the integrated graphics controller of Intel® chipsets. This file is intended for use by Developers.   
   
do you have Dot Net Framework 2.0 installed? as Mohican asked before.
Here you can download it:
http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

Install it and try again. It really should work now  Afro
   
« Last Edit: February 23, 2009, 01:57:14 am by Chiprel » Logged

Selfishly
Newbie
*
Posts: 6


View Profile
« Reply #9 on: February 23, 2009, 02:48:48 am »



I got this when I tried to install the exe file. That doesn't look good in terms of me wanting to play the Savage games. :/
I have the link you sent me downloading, but will that make a difference since the first file I tried didn't work?
Logged
Chiprel
Hero Member
*****
Posts: 539



View Profile
« Reply #10 on: February 23, 2009, 03:26:33 am »

Mohican got your graphic chipset from image.



Try to install net framework (link in my previous post) then try to start the game.
It would be good if we could get the name of your motherboard (cause you have integrated graphic and sound card in it).


You can check what graphic card you have in other way:

-Start>Programs>Accessories>System Tools> System Information
On the System Information screen - Expand the 'components' tree and click on 'display'
Logged

Selfishly
Newbie
*
Posts: 6


View Profile
« Reply #11 on: February 23, 2009, 03:43:39 am »



That seems to be all the hardware and such for my computer.
Logged
Chiprel
Hero Member
*****
Posts: 539



View Profile
« Reply #12 on: February 23, 2009, 03:59:41 am »

That driver you downloaded should work  Sad

Maybe "intel driver update utility" will find something else and patch it correctly.
http://support.intel.com/support/graphics/detect.htm


PS. If that won't work you will have to wait for Mohican to answer(he is one of Savage XR devs and c++ coder). He is the only hope now  Afro
Logged

Django
Administrator
Legendary Member
*****
Posts: 2559



View Profile
« Reply #13 on: February 23, 2009, 11:45:11 am »

Attach the crash dump to the forum when using Savage XR (I have tested it on a couple of integrated intel chipsets and it works, although at 15fps), at least then we can see what's causing the problem in more detail.

Logged
Mohican
Order of the Stick
Former XR Dev
Legendary Member
*****
Posts: 2647



View Profile
« Reply #14 on: February 23, 2009, 01:25:56 pm »

PLEASE, tell us whether you managed to install .Net 2.0. You cannot run Savage without it.

Then try your best to update those drivers (like darkbread said, knowing your motherboard type helps: it normally shows at the top left of your screen when you boot up, something looking like A7V333 or M2N32-9GF or ....).

Finally, please find a way to copy the content of the error report. It should tell us what is causing the issue.
 Smiley
Logged

Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.023 seconds with 19 queries.