Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2017, 07:33:18 am

Login with username, password and session length
Search:     Advanced search
Savage: XR is a new patch for Savage, created by the Newerth.com staff. The XR1.1 Client is out now! Download it now!
188624 Posts in 10884 Topics by 17944 Members
Latest Member: Dawnbringer
* Home Forum Wiki Help Search Login Register
+  Newerth Forums
|-+  Savage XR
| |-+  Support Forum
| | |-+  REPORT: Windows Savage XR Bugs
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 ... 8 9 [10] 11 12 Go Down Print
Author Topic: REPORT: Windows Savage XR Bugs  (Read 86108 times)
iamah
Newbie
*
Posts: 11


View Profile
« Reply #135 on: February 23, 2011, 10:20:45 pm »

Hey guys just wanna say I had this problem on the pic with Windows 7 Ultimate.



Solved by running the exe in compatibility mode WinXP sp3. (Right click shortcut / properties / compatibility tab / select to run as winxp sp3)

Same thing for the installer.
Logged
Chiprel
Hero Member
*****
Posts: 539



View Profile
« Reply #136 on: February 24, 2011, 10:07:05 am »

Are you new with using Windows 7? Most patchers/games/programs need to be started in administrator mode. Rightclick run as administrator.

But.. this is nice find for those who can't log in as admin.. They can just run it in compatibility mode Wink
Logged

LittleHarmless
Jr. Member
**
Posts: 90


View Profile
« Reply #137 on: May 30, 2011, 07:57:33 pm »

Hi, since some update i have mouse problems. My mouse doesn't respond sometime at all, sometimes its laggy... As I asked, some other people have the same problem. I dont have this problem in any other application.
Logged
Mohican
Order of the Stick
Former XR Dev
Legendary Member
*****
Posts: 2647



View Profile
« Reply #138 on: May 31, 2011, 05:22:59 pm »

Hi, since some update i have mouse problems. My mouse doesn't respond sometime at all, sometimes its laggy... As I asked, some other people have the same problem. I dont have this problem in any other application.

The update only contained textures.
I really don't know what could be causing your problem...
Logged

Kenneth FOX
Jr. Member
**
Posts: 55



View Profile
« Reply #139 on: June 29, 2011, 06:56:01 pm »

Same problem, Fullscreen is just making Savage CRASH on Vista ! (in 32 and 16)
Vista user will have to play not in Fullscreen for ever ?
Logged

Riddick
Full Member
***
Posts: 158


View Profile
« Reply #140 on: October 25, 2011, 02:38:12 pm »

Aaaah, i must say i have Vista and all updates ... and I have no problems.
Tried to change sth. in grapic options ?
Logged
Barricade
Sr. Member
****
Posts: 272



View Profile
« Reply #141 on: October 16, 2012, 04:37:19 pm »

Hmm i cant even stay on the server longer than 2/3 minutes i get crashed out inmediatelly.. I don't know what the problem is but can someone direct me into solving this ?
Logged


OW YEAH BABY LETS SHAKE THAT THING CMON !!!
Renegade
Newerth Referees (EU)
Hero Member
*****
Posts: 838



View Profile WWW
« Reply #142 on: October 21, 2012, 08:33:51 pm »

Hmm i cant even stay on the server longer than 2/3 minutes i get crashed out inmediatelly.. I don't know what the problem is but can someone direct me into solving this ?

*bump* he's still suffering this
Logged

Barricade
Sr. Member
****
Posts: 272



View Profile
« Reply #143 on: October 21, 2012, 09:06:21 pm »

Ok, after several tries of re-installing the game i thought it would work but still not.

My problem is that everytime i open the game and join the server, i keep on crashing out. Out of nothing. I don't know how or why or what, but if i open the scoreboard i see BOT on everyone instead of their ping. Then after crashing out of the server all servers in the list gives the same problem. I can't join any server and if i want to play i must quit the game and re-open it to join the server. But with no succes because it keeps on comming back. First crash is always within 2 minutes and the 2nd one takes at most around 5 minutes.

I hope someone can help me with a solution because this stinks.

Precious.
Logged


OW YEAH BABY LETS SHAKE THAT THING CMON !!!
Barricade
Sr. Member
****
Posts: 272



View Profile
« Reply #144 on: December 18, 2012, 06:42:53 pm »

Ok, after several tries of re-installing the game i thought it would work but still not.

My problem is that everytime i open the game and join the server, i keep on crashing out. Out of nothing. I don't know how or why or what, but if i open the scoreboard i see BOT on everyone instead of their ping. Then after crashing out of the server all servers in the list gives the same problem. I can't join any server and if i want to play i must quit the game and re-open it to join the server. But with no succes because it keeps on comming back. First crash is always within 2 minutes and the 2nd one takes at most around 5 minutes.

I hope someone can help me with a solution because this stinks.

Precious.


EDIT:

I can happily say u moderators suck for not beeing able or not even bothering to check up on this. It's been 2 months and still no reply on my problem. Go to hell really ur ruined my fun in game
Logged


OW YEAH BABY LETS SHAKE THAT THING CMON !!!
Daemon
XR Main Developer
Legendary Member
****
Posts: 4723


beware, for this is the everbroken...


View Profile
« Reply #145 on: December 18, 2012, 06:47:35 pm »

Moderators just clean up the forum after wise posts like yours, they can't help with fixing your computer. Reinstalling the game over and over again won't, either. Perhaps a break in the cycle, like installing different video card drivers would.
Logged

Barricade
Sr. Member
****
Posts: 272



View Profile
« Reply #146 on: December 18, 2012, 08:53:58 pm »

Moderators just clean up the forum after wise posts like yours, they can't help with fixing your computer. Reinstalling the game over and over again won't, either. Perhaps a break in the cycle, like installing different video card drivers would.

they could've answered earlier instead of waiting 2 months perhaps they knew a solution. XR just ruined it
Logged


OW YEAH BABY LETS SHAKE THAT THING CMON !!!
Daemon
XR Main Developer
Legendary Member
****
Posts: 4723


beware, for this is the everbroken...


View Profile
« Reply #147 on: December 18, 2012, 09:46:54 pm »

I crash, help.

Nice error report.

No OS info.
No PC specs.
No Graphic card specs.
No Graphic driver version.
No previous attempts to fix it and their results.
No crash dumps, no logs.

It's exactly like e-mailing the doctor saying "I feel a pain, heal me!". There's nothing to work with here, so what answer did you expect? There's no universal panacea for a game crashing.

...and those friendly community members that answer to this kind of calls for help might be amongst those you flamed ingame so perhaps they don't feel like helping you.
Logged

Barricade
Sr. Member
****
Posts: 272



View Profile
« Reply #148 on: December 21, 2012, 02:38:18 am »

I crash, help.

Nice error report.

No OS info.
No PC specs.
No Graphic card specs.
No Graphic driver version.
No previous attempts to fix it and their results.
No crash dumps, no logs.

It's exactly like e-mailing the doctor saying "I feel a pain, heal me!". There's nothing to work with here, so what answer did you expect? There's no universal panacea for a game crashing.

...and those friendly community members that answer to this kind of calls for help might be amongst those you flamed ingame so perhaps they don't feel like helping you.

ok can u tell me where t check the crashreport ? i dont understand anything from that,

and with the ones i flamed to ? I don't really flame, and if i do i only do to ''certain'' idiots. I can / and have been good with most people and can get along with them just fine with a few exceptions and those people arent even a part of the members who are helping people to solve their ingame problems.


ofcourse unless someone has a problem with me which i don't have a problem with than that's his problem because i dont know why that person would have a problem against me
Logged


OW YEAH BABY LETS SHAKE THAT THING CMON !!!
djinghis
Guest
« Reply #149 on: May 02, 2013, 09:26:27 am »

I seem to have a major framerate drop at the start of a new map and game starts obviously more than normal and last about 30 seconds now. My frame are about 60 -70 but for the start of the game it drops to about 10 - 20 and i cant move or pan my camera.

1: Considering this is a new'ish problem and I havn't changed anything plus no xr updates could it be the slow demise of my nvidia 7900 gt (5 years) or do cards just die instantly instead of slow and painfull deaths?

2: The only other thing i can think of, is the on and off status of the authentication server as i notice some clan ppl with tags and other missing tags non stop over the last 1 or 2 weeks?
Logged
Pages: 1 ... 8 9 [10] 11 12 Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2007, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.04 seconds with 19 queries.