Main Menu
Savage XR
XR Development
Active Servers
You must enable javascript to see
this content!
Map of the Moment
XR Official Website
SavageXR.com
Teamspeak 3
You must enable javascript to see this content!
Bug Tracker
Viewing Bug #261: Textures not displayed on old graphics cards!
Category Savage Client Posted By Django Last Updated Jan 24, 2010
Assigned to Mohican Status Confirmed Priority Ultra High
Affected Products XR Windows, XR Linux
Description Textures are not display when using an old graphics card that do not support shader model 2.0 or higher. This means old computers that are playable on SFE are not playable with XR and the current Minimum Requirements are incorrect. We do not want to limit our user base in anyway shape or form if we can help it.

Here is an out take from a debug.log an effected computer:

==== START LOG SNIPPET ====
 
OpenGL: Vendor: NVIDIA Corporation
OpenGL: Renderer: GeForce4 MX 440/AGP/SSE2
OpenGL: Version: 1.5.7

...

--------------------------------------
- initializing GLSL
- Detecting supported Shader Model.....
- Shader Model 0 detected
- Sorry, no GLSL for you. (old card?)

==== END LOG SNIPPET ====
Attachment
*  shot00004yv5.png



Pages: [1] [2] [3]
Comments
Django
Administrator

on 2009-01-29 15:44:53

Automated Messages:
The status for this bug has been changed from Unconfirmed to Confirmed.
The priority for this bug has been changed from Normal to Ultra High.

Admin Comment:
This NEEDS to be fixed before the public beta!
Sonny
Mefix sux
Newerth Shoutcaster

on 2009-02-19 08:14:21

Quote
Admin Comment:
This NEEDS to be fixed before the public beta!


Has this allready been fixed? Cause im having this problem frequently.. Sometimes textures do work, other times they dont

on 2009-02-25 19:04:10

i have this problem all the time. NO TEXTURES!
Django
Administrator

on 2009-02-26 13:36:47

Could you tell use what your hardware specs are?

on 2009-03-01 01:36:26

intel pentium 4 CPU 2.40GHz, 1.5GB RAM, NVIDIA GeForce4 MX 440 with AGP8X

on 2009-03-02 05:13:05

My brother has an old card (Radeon 9250 256mb AGP8X) and my neighbor uses an inbuilt intel card I think. They both have no shader support with the same log as above but don't have texture issues.

on 2009-03-03 02:29:34

as i stated above i have a GeForce not a Radeon. I believe that their Radeon is newer than my card so  that might be why they dont have the problem but i really cant tell. Right now i am just trying to enjoy the game as much as possible (not much with out textures btw) and waiting for Django and his team to resolve this annoying issue.
Django
Administrator

on 2009-03-03 13:19:13

It seems all the people experiencing this issue have the same gfx card:

NVIDIA GeForce4 MX 440

I don't have access to this gfx card so I'm not able to solve the issue Sad

on 2009-03-05 02:19:45

CRAP!!!! will it ever be fixed?Huh

on 2009-03-06 03:57:30

If it cant be fixed i'm going to have to stop playing. Its just too disappointing to play with no freaking textures!!
Pages: [1] [2] [3]
 
Post Comment
You need to login to post a comment
Personal Menu
Welcome, Guest. Please login below or register
 
 
107 Guests
0 Users
Please welcome Davidikoss, our newest member.
Become a Fan
Give us +1
Random Poll
What do you like most in any newly made maps?
Instant action!
Great looking scenery.
Balanced gameplay, long matches.
Niche gameplay, scripts!
Latest Image
Latest Image
Click to view
Shout Out Loud
Posted by Tjens
A wild Django appears! It uses fix! It's super effective! Incog is fainting!
Posted by Django
Fixed now thanks.
Posted by Incog
Search on forum is broken. Fix please
Posted by InDi :)
lalalol [LINK]
Posted by Anved
All good nvm.
Log in to shout!